ぶっとびねっとレンタルサーバーFAQ
 
レンタルサーバーについて、よくある質問とその回答
 



PHP5.3に関して (ホームページがこれまで通り表示されない)

今回のメンテナンスでPHPのバージョンが5.3になりました。
最近のPHPの標準設定では、「<?」だけで始まる構文は誤認識を引き起こす場合があるため、
「<?php」で始まらなければならない、ということになっています。
この影響で古い形式で記述されたPHPを利用されていたホームページが
メンテナンス後から一部表示されなくなっていました。
ご迷惑をお掛けしましたこと、お詫び致します。

今回につきましては、設定を変更して、
古い記述形式の「<?」から始まるものでも受け付けるように対応致しました。
しかしながら前述の通り、2文字の「<?」で始まるPHPファイルは、
システムがPHPプログラムの開始位置を誤認識する場合があるようですので、
今後のバージョンアップのためにも、お手数となってしまいますが、
PHPの記述を「<?php」から始まるように修正頂くことをお勧め致します。



2月5日(金) | お知らせ | 管理

この記事へのコメント投稿はできない設定になっています
コメントはありません。


(1/1ページ)


家電バーゲン | 放射能測定器 | 避難リュック | 本のバーゲン | 地震速報機
パスキット | さくらのVPS | じゃらん♪ | 禁断のケーキ | FX自動売買